Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

This is extra text with a test link..

Register Now

Announcement

Collapse

! - Read before posting - !

The Technical Issues section stands for actual >TECHNICAL< problems and not bug reports, keep that in mind before making a new thread.
In case you want to report bugs, please do it in the correct section which is Bugs Report.

Sample of Technical problems:
Launcher related problems:
-Launcher crashes
-Error/Bug report window
-etc...
Client related problems:
-Missing textures
-Client crashes
-Disconnects
-etc...

Sample of bugs:
*Can't accept quests
*Can't use item
*Items not translated
*etc...

Thanks for your cooperation.
Ayasel/Staff
See more
See less

Bugsplat error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bugsplat error

    Hello, this happens each time i tried to enter the game, i had this error before, but i temporally solutioned it changing my account cuz the error only showed in my last account.
    But now it happens in this account too. I need help.
    I dont have en nvidia graphic card.
    The way i do to play is re-downloading the archives of the game every day, with that i can play once time, but when i try to enter again after the bugsplat error appears. It's frustating xd
    PD: sorry the bad english, it's not my native language.

  • #2
    Kindly refer to the guide below when installing the game.
    https://forum.aurakingdom.to/forum/a...allation-guide

    Comment


    • #3
      Hello, i already do the steps in te guide of installation, but it keeps happening. I already adds an exclusion on the firewall, and in my antivirus, but it didn't work.
      This happens to me in my first account but when i create a new one to explore this error, it didn't happen for a few days. (first enter with my old account and bugsplat error appears, then with bypass launcher, i enter with the new account but bugsplat error doesn't appear)
      Every times it happens a Winrar Zip archive is created in the ak folder named "NoName_usuario_xxxx-xxxx-xxx" (x are numbers), and when it appears is time to delete files and unzip new ones to keep playing. I explain that cuz i think it's kinda weird.
      Thx for answer and reading.

      Comment


      • #4
        Try moving the game folder onto your desktop. Your current file location may not be authorized to store data, causing you to have to download/refresh every time. Don't forget to exempt it from your antivirus/Windows Security and firewall.

        Comment


        • #5
          Hello, i already have all the archives in a carpet in the desk, and the aurakingdom to.exe is already excluded in firewall and all the carpet is exluded in the antivirus.

          Comment


          • #6
            Tiz348,

            This happens to me, too. When I reinstall (not redownload), the error no longer appears the first time around. There are instances when it eventually does. Once the error appears, it will keep on appearing until I reinstall.

            I have done the following to eliminate the the necessity of having to re-install. Caveat: If the source of the error for my PC is different from the source of the error for you, this method may not work.
            1. Install the game.
            2. Create a duplicate of the folder that contains the game. Let's call this folder 2, which is a backup of folder 1.
            3. If starting the game without a new patch, use the launcher bypass. You can find this on discord or in the forums somewhere.
            4. If starting the game with a new patch, use "launcher.exe"
            5. If the game shows an error message, I make a third folder by copying folder 2. Let's call this folder 3, which is a backup of folder 2. From this point, I only start the game by using folder 2. I delete folder 1.
            6. If the game shows an error message, I make a fourth folder by copying folder 3. Let's call this folder 4, which is a backup of folder 3. From this point, I only start the game by using folder 3. I delete folder 2.
            7. Repeat step 6 as long as the error message appears.
            --

            This method bypasses or fixes 2 bugs:
            1. A launcher bug where the the launcher never completes loading.
            2. The bug that you are referring to when an error message appears and the game does not load.
            My guess is that the reason why the game starts to work with every succeeding "fresh" folder is that whenever I experience an error message, a file or a set of files become "broken" within that folder. The duplicate folders act as backups so you wouldn't need to reinstall or redownload the game, which is why you need to keep on making duplicate "fresh" folders whenever a folder becomes "broken".

            Comment


            • #7
              Yeah i was doing what you say, i have a zip with the archives not corrupted, so i only unfold them every time the archives become corrupted. I will keep doing that or doing that duplicate carpet that seems an easier way.
              Thx for the help, have a good game.

              Comment


              • #8
                Hello i been using the backup folder method, but it fails in many attempts. I have experience the bugsplat error inside the game (in vulture map for example) but when it occurs while playing it doesnt crash the log in, and i can enter again by the usual reestructuring opening the launcher.
                But for an inexpicable reason, when nothing happens i log out normally, try to enter the next day, and it crash in the loading screen or even before like in X-legend logo animation.
                Observations:
                - it crash more times by using the bypass than by not using it (in my case).
                - In one time that crash in loading screen i do the reestructuring packache, and it leaves me enter without problems. I try to do it the next time but it didn't work.
                - Previously i examinate this error with my prior account, and when i try to enter with this first account the bugsplat error appears, but when i try to enter with a new account i could enter without any problems. I try this twice, and the two times the same thing happened.
                I'm pretty tired of this error xd if a lab rat is needed to experiment any thing about this error, count with me. And if you know any solution i would be thankful if you teach me about it.
                Thanks for reading and sorry for the bad english!

                Comment


                • #9
                  I think it would be best if you download the game again.

                  Comment


                  • #10
                    I do that, several times, but always the same error, i delete the game by control panel, and reinstalled it, but didnt work xd. Every time this happens i delete the archives and unfold a rar that a friend give me with the archives of the game. But i will try to re-download it from 0, next time, maybe magically it works.
                    Thx have a good game.

                    Comment

                    Working...
                    X