Results 1 to 1 of 1
  1. #1

    Angry old kinda freeze bug i guess?

    please read carefully

    I'm facing the exact problem, that would make me quit AK a couple of years ago.

    Very often I have the bug, that my game "kinda" freezes. The game itself is still running but the image shown is the same at all times. I have recorded it, you might wanna consider focusing on the mouse cursor. Whenever I move the cursor on a house or a building in general it gets kinda more dark. As shown in the first video

    And no, before you start mentioning, that I dont have textures, take a look at the second video. You can clearly see the houses and stuff, when I move my cursor again onto an objective it gets more darkish, after I look at the bottom and rotate the camera, I'm moving back with the cursor onto it and it doesnt get dark again.

    I have tried to play the game on several pc rigs. From Intel 6700k, 6500 to now Ryzen, nothing works. R9 380X, RX580, 1070TI, Vega56 tried them all and nothing works. My suspicion is that the game is still a 32bit engine and thats why I have these issues but I cant be the only one here with a decent rig that has the only issues

    This is my current Rig, same rig I recorded the issues with
    Ryzen 7 2700X (Kraken x72), Sapphire Nitro+ Radeon RX Vega56, 250GB SSD, 2x 1TB SSD Sandisk Ultra 3D, MSI B450 Carbon Pro Gaming AC, Seasonic Focus Plus Gold 650W, 16GB DDR4-3200 CL14.

    And no, all SSDs work fine, AK is the only game with issues out of all on my pc.


    https://youtu.be/AvhONd8Jrrc

    https://youtu.be/dWXlve6RXO0
    Last edited by ViiP3X; 03-12-2019 at 10:52 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •