Results 1 to 2 of 2
  1. #1
    Active User narasya's Avatar
    Join Date
    Apr 2016
    Location
    Germany
    Posts
    186

    Bugsplatting while in loading screen

    Since yesterday's STH my character is bugged and I can't access to it. Everytime I try to login with it, I get a bugsplat error while still in loading screen.



    The character wears:

    - Sacred Healer Hairstyle
    - Princess Regalia Dress
    - Pink Blush
    - Angel Feathers / Archangel Feathers (not exactly sure which one of them)
    - Freya's Harp

    I tried to change my mount from Love Medicine Ride to Golden Ice Crystal Dragon, right after that I bugsplatted. I'm not sure if that is what causes the error, though.

    I tried to go online with two different clients and my boyfriend tried to login, too. My other characters are working but this one. I really need to get back access to the character, because most of my gear is there.

    Bugged Character Name: Nyarsha

    Twin Saga
    Narsha
    mainly occultist
    Aura Kingdom
    Hortensia
    sorcerer / shuriken

  2. #2
    Active User Jewel's Avatar
    Join Date
    Apr 2014
    Location
    SEA
    Posts
    905
    Hiya! Did you managed to get this fixed? I had this problem before. Aura was bugsplatting on my character too, but a friend logged into my account to check and went to a different channel and somehow fixed it.

    It may be the area and channel you were logging into had someone using a bugsplat item (mount or costume).

    AURA KINGDOM.TO
    Jewel Verastella Rozelle
    [AK.to Compiled References] || [AK.to Client Download] || [Community Discord]


    TWIN SAGA.TO
    Jewel Sapphire
    [TS.to Tips & Tricks] || [TS.to Client Download] || [Community Discord]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •