Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Active User LadyFiona's Avatar
    Join Date
    Dec 2014
    Location
    Snowy Berg, Azuria
    Posts
    434
    yay new story line!! Thanks Aura! <3


    AKPS: LadyFiona / LyofaRina (inactive)
    Amanthea (new - Lancer)
    TSPS: Amanthea (active but time still depends xD)


    dA : http://vantan-sora.deviantart.com/
    FB Art Page : https://www.facebook.com/veptartgallery/



  2. #12
    Active User Creanie's Avatar
    Join Date
    Feb 2016
    Location
    Fairytales
    Posts
    42

    Yay love this!

    yayy thanks aura! this is gonna be fun
    thank you for the hardwork !
    I want you to burn baby!


    Were always one family
    SouthEastAsia Craniea , Secrieaniea ,Reizumi_

    I LOVE MY GUILDIES<3 THEY'RE THE BEST!


  3. #13
    Beta Tester Khrys's Avatar
    Join Date
    Dec 2014
    Location
    Brazil
    Posts
    102
    I already finished all quests, but I guess this has nothing to do with it. I tried again to go where that elite is, but this keeps happening and I can't go up there. And in another map, I got stuck and I had to enter Guild Hall to be able to move again... The coordinates are: X163 Y652 Elven Kingdom.

    There's another bug I saw: the furniture recipe we can get in the newer Furval Fantasia (the one near the portals to Southern Island and Western Continent) is bugged.



    It cannot be used. I already have my gathering and fishing lvl 70, and I tried gathering some material, but the recipe is still useless.

    EDIT: A friend tried to go where that elite is too, but he had the same problem of being unable to.
    Last edited by Khrys; 08-12-2017 at 02:10 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •