Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 52
  1. #11
    New Users Neoyoshi's Avatar
    Join Date
    Feb 2014
    Location
    New York, USA
    Posts
    45
    Thankies Aura.

    You deserve a tickle! *Tickles*


  2. #12
    I tried this, after having this error but... now the launcher just fails to load the package....
    http://oi63.tinypic.com/24mx7bl.jpg
    this is the link to the image of the error...

  3. #13
    Administrator Aura's Avatar
    Join Date
    Feb 2014
    Posts
    6,219
    Quote Originally Posted by Remichi View Post
    I tried this, after having this error but... now the launcher just fails to load the package....
    http://oi63.tinypic.com/24mx7bl.jpg
    this is the link to the image of the error...
    http://forum.aurakingdom.to/showthre...ail-bug-to-bug
    If you have that error, the manual haven't been applied right. Please check that thread for the explanation.

  4. #14
    Yes, but that page took me here, which then i tried the download sound_patch file.. and then i got the issue i previously posted about T_T i don't know what to do now

  5. #15
    Administrator Aura's Avatar
    Join Date
    Feb 2014
    Posts
    6,219
    Quote Originally Posted by Remichi View Post
    Yes, but that page took me here, which then i tried the download sound_patch file.. and then i got the issue i previously posted about T_T i don't know what to do now
    You are doing something wrong while using the manual Remi, sadly is as simple as that.
    Make sure you have the permissions to apply it. It can be the lack of administration rights, it can be because is installed in C:Program Files and you have windows8 or above version, it can be your antivirus or firewall. If the manual has been sucessfully applied, the error shouldnt pop u anymore.

  6. #16
    How should I go about fixing this then? I have all the rights to apply the patch etc. But...ok so. I put the patch into the game folder, but after that then the launcher is "failing to load" things :/ but before the launcher would give me the error i linked. But now it wont go past failing to load. I don't know how to fix this :c

  7. #17
    Administrator Aura's Avatar
    Join Date
    Feb 2014
    Posts
    6,219
    Quote Originally Posted by Remichi View Post
    How should I go about fixing this then? I have all the rights to apply the patch etc. But...ok so. I put the patch into the game folder, but after that then the launcher is "failing to load" things :/ but before the launcher would give me the error i linked. But now it wont go past failing to load. I don't know how to fix this :c
    Some people is having the same issue with the launcher than you, so don't worry you are not alone. As long you don't have the Checksum error, you are good to go. The dev is checking the LoadFileList error right now.

  8. #18
    So, I should just wait then?

  9. #19
    Active User Japanime's Avatar
    Join Date
    Jun 2015
    Location
    Channel 2
    Posts
    378
    so i've downloaded the game from the website at least 3 separate times (which takes hours to get through XD)..I was finally able to get the launcher to pull up since you told me to use the WaRAR thing BUT the launcher refuses to fully patch. I tried the manual patch and followed all of the directions and it still failed to patch. I cannot use the bypass since it was never able to fully finish....I'll wait a while before trying to download it again.

    now i'm having trouble with my AuraKingdom launcher...I'll go try bypass with that real quick to see if it's just the launcher. Hope it's not broken too! D:

    EDIT: yeah..now i can't get aurakingdom to work -sobs- hallllp '^'
    Last edited by Japanime; 08-10-2016 at 03:03 PM.
    ~sips tea and nods a hello~

  10. #20
    TY Aura-sama


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •